Skip to content

Before you start

Before connecting to our HPC infraestructure, you must configure a VPN connection. You can find instructions and files attached into this page.

You should download the OpenVPN client version 2.4.x

Newer versions are not compatible with our VPN infraestrucure